Ansichten:

Symptom

Das Öffnen eines Dateiauswahldialogs (Öffnen, Speichern, Importieren, Exportieren einer Datei) führt zu einem Absturz.

Dies betrifft alle PTV Vision Produkte, die unter Windows 11 betrieben werden.

Ursache

Das Problem scheint mit einer aktiven Synchronisierung des Desktops mit einem Cloud-Dienst, insbesondere OneDrive, zusammenzuhängen.

Lösung

Aktualisieren auf:

  • PTV Visum 22.01-07, 21.01-15 (see Release Notes ID 23773)
  • PTV Vissim 22.00-05, 21.00-13

https://support.ptvgroup.com/en-us/knowledgebase/article/KA-04283 (EN)

Workarounds

- Deaktivieren Sie in den OneDrive-Einstellungen "Sicherung verwalten" die Sicherung von Desktop-Dateien: "Sicherung stoppen"

Alternativen:

- Deaktivieren Sie OneDrive.

- Oder setzen Sie die Umgebungsvariable MIMALLOC_DISABLE_REDIRECT=1. Bitte beachten Sie: Diese Option hat Auswirkungen auf die Laufzeit der Ausführung von Verfahren im Verfahrensablauf.

Related Attachments (1)