Symptom
Opening any file selection dialog (to open, save, import, export any file) leads to a crash.
This affects all PTV Vision products operated on Windows 11.
Cause
The issue seems to be related to an active synchronization of the Desktop with a cloud service, especially OneDrive.
Resolution
Update to:
- PTV Visum 22.01-07, 21.01-15 (see Release Notes ID 23773)
- PTV Vissim 22.00-05, 21.00-13
https://support.ptvgroup.com/en-us/knowledgebase/article/KA-04283
Workarounds
- Deactivate in the OneDrive settings "Manage folder backup" the backup of Desktop files: "Stop backup"
Alternatives:
- Deactivate OneDrive.
- Or set the Environment variable MIMALLOC_DISABLE_REDIRECT=1. Caution: This option affects the runtime of executing Visum Procedures.