Symptom
PTV Visum/PTV Vissim startet nicht und zeigt stattdessen die folgende Fehlermeldung:
"Error@AllocateHandle: CmContainer-Eintrag nicht gefunden, Fehler 200".
Im CmDust-Bericht wird der Dongle nicht mehr als CmContainer aufgeführt, möglicherweise auch schon nicht mehr Laufwerk.
(Im Fall einer Einzelplatzlizenz im CmDust-Bericht des Clients, im Fall einer Netzwerklizenz im CmDust-Bericht des Servers.)
Ursache
Als Einzelplatzlizenz wird der Dongle am lokalen Rechner erwartet, als Netzwerklizenz an irgendeinem Rechner im Netzwerk (auch der lokale Rechner).
Wenn man den Dongle aus- und wieder einsteckt blinkt die LED rot und grün auf. Wenn das letzte Blinksignal rot ist, deutet das auf einen defekten Dongle hin, der ausgetauscht werden muss.
Resolution
Erstellen Sie bitte einen CmDust-Bericht (von Client und Server), und eine Kontextdatei:
- CmDust-Bericht erstellen:
Start -> Programme -> Codemeter -> Tools -> CmDust.
Dieses Programm schreibt die Datei CmDust-Result.log (der Ordner, in dem die Datei steht, wird automatisch geöffnet).
- Kontextdatei erstellen:
Taskleiste -> Info-Bereich -> CodeMeter Kontrollzentrum -> Lizenz -> Lizenzaktualisierung -> Weiter -> Option 'Lizenzanforderung erzeugen' -> Weiter -> Option 'Bestehende Lizenz erweitern' -> Weiter -> Anwenden
Dann im Supportportal unter
https://support.ptvgroup.com/
ein neuer Case erstellen und diese Dateien dort anhängen. Im Support wird das Problem schnellstmöglich analysiert und ggf. ein neuer Dongle zugesandt.