Ansichten:

Symptom

Wenn ein neues Release von PTV Visum/PTV Vissim gestartet wird, erscheint eine Fehlermeldung:
"Sie können diese Lizenz ... nicht verwenden, da der Wartungszeitraum verletzt wurde."
tlw. auf Englisch: "... maintenance period has been breached."

Ursache

Diese Meldung tritt auf, wenn ein Lizenzaktivierungsschlüssel noch nicht verwendet wurde. Z.B. wurde bei installiertem PTV Visum 2021 das Lizenzaktivierungsschlüssel für PTV Visum 2022 noch nicht eingespielt, der Anwender versucht aber dennoch, PTV Visum 2022 zu starten.

Resolution

Bitte prüfen Sie mit Ihrem Lizenzadministrator, ob PTV Ordermanagement bereits ein neueres Lizenzaktivierungsschlüssel zugesandt hat.
Verwenden Sie Firefox oder Chrome (kein Internet Explorer oder Edge), öffnen Sie die Seite
http://activate.trafficsoftware.ptvgroup.com
und fügen Sie das Lizenzaktivierungsschlüssel ein.

Falls Sie ein Lizenzaktivierungsschlüssel vermissen, bitte unter Angabe der Lizenznummer bei ordermanagement@ptvgroup.com nachfragen.
Ohne gültigen Kundendienstvertrag ist auch kein Lizenzaktivierungsschlüssel zugesandt worden. Bitte wenden Sie sich an traffic.sales@ptvgroup.com.