Ansichten:

Symptom

Wenn PTV Visum/PTV Vissim gestartet wird, erscheint jedes Mal ein Dialogfenster:
"Es wurde eine Lizenzaktualisierung auf dem CodeMeter-Stick eingespielt. Aus diesem Grund ist die Neuauswahl der Lizenzen nötig."

Wenn im Dialog "Lizenzverwaltung" eine Lizenz ausgewählt und mit der Schaltfläche "Start" bestätigt wurde, erscheint eine Fehlermeldung:
"Die Lizenzdaten konnten nicht in die Datei 'c:\ProgramData\PTV Vision\PTV Visum 2024\licenses.data' geschrieben werden:
Der Zugriff auf den Pfad 'c:\ProgramData\PTV Vision\PTV Visum 2024\licenses.data' wurde verweigert."

Ursache

Die Datei licenses.data wurde einmal von einem Administrator definiert.

Lösung

1) Lösung, falls die nicht mehr benötigt wird:
- Mit Administratorrechten ein Windows-Explorer-Fenster öffnen.
- Die Datei
licenses.data
aus dem Ordner
%programdata%\PTV Vision\PTV Visum xx\
löschen (falls vorhanden).
- PTV Visum einmal neu starten als Administrator und die Auswahl der Lizenz im Dialog "Lizenzverwaltung" vornehmen. Falls der Dialog nicht gezeigt wird: Hilfe -> Lizenz -> Lizenzen verwalten
Dadurch wird die Datei:
%AppData%\Roaming\PTV Vision\PTV Visum xx\licenses.data
neu geschrieben.
2) Lösung falls die noch immer gebraucht wird:
- PTV Visum/PTV Vissim auf einem Client starten.
- Die korrekte Lizenz auswählen.
- Die Datei
licenses.data
aus dem Ordner
%programdata%\PTV Vision\PTV Visum xx\
zu allen anderen Clients kopieren.