Views:

Symptom 

When trying to connect to PTV Hub using PTV Vissim, PTV Vistro or PTV Visum, an error message appears. 

Connecting to Hub is achieved by choosing a cloud license, exporting to Dashboards, and working with cloud models. 

  • "The configuration for Dashboards could not be found. Make sure that your Internet connection is working." - "Die Konfiguration für Dashboards konnte nicht gefunden werden. Stellen sie sicher, dass die Internetverbindung funktioniert" 
  • "Error while accessing Dashboards" - "Fehler beim Zugriff auf Dashboards" 
  • "The proxy tunnel request failed with status code 407" 
  • No connection could be established with the PTV Cloud services. Please check your internet connection or try again later. If the problem persists, please contact your IT department or PTV Support with the error details from the log file.” – “Es konnte keine Verbindung mit den PTV Cloud-Diensten hergestellt werden. Bitte prüfen Sie Ihre Internetverbindung oder versuchen Sie es später noch einmal. Sollte das Problem dauerhaft auftreten, wenden Sie sich bitte mit den Fehlerdetails aus der Protokolldatei an Ihre IT oder an den PTV-Support. 

 

Cause 

In most cases, the error is caused by the firewall or proxy server settings in your environment. These settings can prevent PTV desktop software from connecting to relevant URLs and thus, to Hub. 

 

Resolution 

Make sure that access and requests to the following hosts are granted via HTTPS: 

  • cgi.ptvgroup.com 
  • *.ptvgroup.tech 
    • data-transfer.ptvgroup.tech 
    • gateway.ptvgroup.tech 
    • login.ptvgroup.tech 

In cases where exceptions are set for each software/application (e.g., in the firewall), it is important to know that there are also requests to the HTTPS URLs by a background tool (DataTransferTool.exe). By default, Visum and Vissim install this tool to %LOCALAPPDATA%\Programs\PTV Vision\DataTransferTool. 

In case the error persists, it is recommended to ask your IT department to check the protocol file and log file created by Vissim/Vistro/Visum and the Data Transfer Tool to obtain more insights into which requests are still blocked. 

The protocol file "Protocol.txt" can be found at: 

  • %LOCALAPPDATA%\Temp\VISSIM\vissim_msgs.txt  
  • %APPDATA%\PTV Vision\PTV Vistro 20XX\Log  
  • %APPDATA%\PTV Vision\PTV Visum 20XX\Log 

The DataTransferTool log file can be found at %LOCALAPPDATA%\PTV Vision\DataTransferTool\Log. It is partitioned by day. 

If you want to contact our PTV support please use the Diagnostics tool, which is installed along with Visum/Vissim/Vistro. The Diagnostics tool can be started via the Start menu It creates a support package that contains both the log/protocol file and all DataTransferTool logs. 

It is important to check the box is PTV XX log files”, but we also recommend leaving the other options checked:

Image