Views:

Symptom

Every time PTV Visum/PTV Vissim is started, a dialog is shown:
"A license update was installed on the CodeMeter stick. Therefore you need to select new licenses."
"You have installed a license update on the CodeMeter stick. Therefore you need to select new licenses."

When in the dialog "License Management" a license has been selected and confirmed with the button "Start" an error message is shown:
"The license data could not be saved to file 'c:\ProgramData\PTV Vision\PTV Visum 2025\licenses.data':
Access to the path 'c:\ProgramData\PTV Vision\PTV Visum 2025\licenses.data' is denied."

Cause

The file licenses.data was once defined by an administrator.

Resolutions

1) Resolution if it is not needed anymore:
- Open a Windows Explorer with administrator credentials.
- Delete the file
licenses.data
from the folder
%programdata%\PTV Vision\PTV Visum xx\
(if present)
- Restart PTV Visum once as Administrator and select the license in the dialog "License Management". If the dialog is not shown: Help -> License -> Manage licenses.
This will overwrite the file:
%AppData%\Roaming\PTV Vision\PTV Visum xx\licenses.data

2) Resolution if it is still needed:
- Start PTV Visum/PTV Vissim on one client.
- Select the correct license.
- Copy the file
licenses.data
from the folder
%programdata%\PTV Vision\PTV Visum xx\
to all other clients.