Symptom
The import or export of a MS-Access database fails with the following error message:
- "Could not start VisumDbServer.exe"
- "VisumDbServer not registered correctly"
Cause
The component VisumDBServer.exe/VisumMdbServer.exe was not registered correctly.
Resolution
Try the following methods to register it again:
1) Help -> Register as COM Server
2) Run any current service pack suitable to your installation.
3) Register VisumXXX.exe again:
Start -> Execute -> "C:\Program Files\PTV_Vision\VISUM230\Exe\Visum230.exe" -reg
4) As a test, disable the antivirus software, and if positive add an exception.