Symptom
PTV Visum/PTV Vissim does not start. Instead an error message is shown:
- "Error@AllocateHandle: CmContainer Entry not found, error 200".
- "CmStick Entry not found, error 200".
In the CmDust report this dongle is not listed anymore as a CmContainer, possibly neither as an available drive.
(In case of a single workplace license in the CmDust report of the client, in case of a network license in the CmDust report of the server.)
Cause
A single workplace license is expected on the local machine, a network license can be found on any machine in the network (including the local machine).
When plugging this dongle out and in, its LED will blink in red and green. The last blink should be green, if not this dongle could be defective.
Resolution
Create a CmDust report (of client and server), and a context file:
- CmDust report:
Start -> Programs -> Codemeter -> Tools -> CmDust.
This tool creates a file called CmDust-Result.log (the containing folder is opened automatically).
- Context file:
Taskbar -> System tray -> CodeMeter Control center -> License -> License Update -> Next -> Option 'Create license request' -> Next -> Option 'Extend existing license' -> Next -> Commit
Create a new Case in the Support portal
https://support.ptvgroup.com/
and attach these files. Within Support the issue is analysed as soon as possible and in case a new dongle is returned.